Whatsapp Tak Bisa Dipakai di HP Jadul Mulai 1 Februari 2020, Segera Cek Punya Kamu

Mulai awal Februari 2020, whatsapp tidak bisa digunakan di smartphone dengan iOS 8 dan iOS jadul.

Whatsapp Tak Bisa Dipakai di HP Jadul Mulai 1 Februari 2020, Segera Cek Punya Kamu
kompas.com
Ilustrasi WhatsApp tak bisa dipakai di smartphone jadul 

TRIBUNBATAM.id - Mulai awal Februari 2020, whatsapp tidak bisa digunakan di smartphone dengan iOS 8 dan iOS jadul.

Smartphone dengan iOS Android dan iOS jadul yang dimaksud adalah iPhone dengan iOS 8 atau iOS yang lebih lawas dan Android versi 2.3.7 Gingerbread.

Karena  mulai 1 Februari 2020 nanti, ponsel dengan sistem operasi tersebut tidak lagi di suport WhatsApp.

Kebijakan ini diumumkan WhatsApp melalui halaman resminya.

Berdasarkan informasi di halaman bantuan, WhatsApp menyarankan pengguna perangkat iPhone untuk melakukan pembaruan ke iOS 9 ke atas.

Pihak WhatsApp mengatakan bahwa pengguna iPhone dengan iOS 8 atau iOS yang lebih lawas tidak akan dapat membuat akun baru terhitung tanggal 1 Februari 2020 mendatang.

"Kami sarankan anda menggunakan versi terbaru iOS yang tersedia untuk ponsel Anda. Silakan kunjungi situs web dukungan Apple untuk mempelajari cara memperbarui perangkat lunak iPhone Anda," tulis pihak WhatsApp seperti dilanisr dari kompas.com

Tak hanya pengguna iPhone, pada tanggal tersebut pengguna ponsel Android versi 2.3.7 Gingerbread pun tidak dapat lagi menggunakan WhatsApp.

Pengguna Android yang masih ingin menggunakan WhatsApp setidaknya harus meng-update sistem operasi smartphone mereka ke versi 4.0 Ice Cream Sandwich atau di atasnya.

Android yang perlu diperbahrui WhatsApp

Halaman
1234
Editor: Agus Tri Harsanto
Ikuti kami di
KOMENTAR

BERITA TERKINI

© 2020 TRIBUNnews.com Network,a subsidiary of KG Media.
All Right Reserved